Wenn dies Dein erster Besuch hier ist, musst Du dich kostenlos anmelden, bevor Du Beiträge verfassen und Fragen stellen kannst.
Klicke auf nachfolgenden Link, um die Anmeldung zu starten. - Anmeldung jetzt starten.

Boot-Probleme Imac 27 Ende 2009

  1. vor 5 Jahren

    Hallo zusammen,

    Ich habe seit ein paar Tagen Boot-Probleme mit meinem Imac 27 Ende 2009.

    Vor dem Ausfall erschienen im Betrieb einige Grafikfehler (bunte Pixel, helle Streifen) in laufenden Programmen und der Mac hat sich aufgehängt.

    Danach war kein normaler Neustart mehr möglich, sondern nur noch im abgesicherten Modus.

    Überprüfung mit Festplattendienstprogramm positiv, allerdings mit dem Hinweis eines eventuellen Bootproblems

    Einsteigertipps wie P+R - Reset ohne Erfolg durchgeführt.

    Danach Festplatte gelöscht und formatiert, um im Recovery-Mode neues System zu installieren...

    Hat auch nicht so einfach funktioniert.
    Letze Möglichkeit über externes Laufwerk (internes kaputt) Original Install DVD mit Snow Leo dann positiv.

    Neustart jedoch weiterhin nur mit Shift möglich. Hab dann El Capitan installiert und leider war das Booten immernoch nur mit Shift möglich.

    Dann habe ich ein bootfähiges Image von El Capitan auf einem Stick erstellt
    und gestern die interne Festplatte gegen eine SSD getauscht, in der Hoffung dass eine neue Platte das Problem behebt.

    Leider auch nur mit mäßigem Erfolg.
    Verbessert hat sich allerdings schonmal dass ich wieder problemfrei in den Recovery Mode gelange.
    Festplattendienstprogramm erkennt auch die neue Platte und sogar wird mir gestattet (ging vorher auch nicht) El Capitan aus aus dem Netz zu laden und zu installieren.

    Nur bleibt er während der Installation jetzt immer in der letzen Sekunde hängen und endet irgendwann in einem weißen Screen.

    Hab das Installationsprotokoll ausgelesen -
    Dort bin ich leider mit meinem Latein am Ende...

    Imac Unknown [437]:

    Language Choose [4366972]
    T Splices Font failed Creating descriptor for:

    {Unicode Range = "<_NSCF CharacterSet: 0X7fba751ba310>"; name = NotoSansBuhid;}

    Unicode Range = "<_NSCF CharacterSet: 0X7fba751ba3c0>"; name = NotoSansHanunoo;}

    Ich nehme an, es handelt sich um Schriften, die Probleme bereiten?

    Ich hoffe und wäre sehr dankbar dafür, wenn mir jemand erklären könnte, was dort schief läuft und wie ich es beheben kann.

    Grüße
    Sascha

  2. Alex

    27 Feb 2016 Administrator 10.13 (High Sierra) MacBook Air iMac iPhone 6

    Ich würde versuche über den Recovery-Mode noch einmal die SSD komplett zu formatieren, danach über den "Erste Hilfe"-Button einen Test durchführen und danach OS X aus dem Internet installieren.

 

oder registriere Dich, um zu antworten!