Wenn dies Dein erster Besuch hier ist, musst Du dich kostenlos anmelden, bevor Du Beiträge verfassen und Fragen stellen kannst.
Klicke auf nachfolgenden Link, um die Anmeldung zu starten. - Anmeldung jetzt starten.

Numbers - Platzhalter in WENN Funktionen

  1. vor 4 Jahren

    ich weiß ja nicht ob das hier nun der richtige Weg ist eine Frage an informiertes Fachpublikum zu stellen, aber ich habe eine Frage zu dem Umgang mit Numbers:
    Ich versuche nun schon seit Stunden in einer WENN Formel ein Textfeld zu verarbeiten.
    Bei kompletter Textangabe ist dass kein Problem etwa =WENN(C2="SPORT VOSWINKEL";E2;5) nur wenn ich Platzhalter verwende etwa:=WENN(C2="SPORT*";E2;5) bekomme ich falsch also 5 auch wenn der Platzhalter vorne steht etwa:=WENN(C2="*VOSWINKEL";E2;5) liefert mit die Funktion 5 also falsch aus. Wo steckt das Problem?

  2. Alex

    31 May 2015 Administrator 10.13 (High Sierra) MacBook Air iMac iPhone 6

    Stern ist in diesem Falle offensichtlich kein Platzhalter, sondern wird als Teil des Textes gesehen.

    Stattdessen könntest du verwenden:
    =WENN(FINDEN("VOSWINKEL";C2);E2;5)

  3. Herzlichsten Dank, funktioniert wunderbar.

 

oder registriere Dich, um zu antworten!