Wenn dies Dein erster Besuch hier ist, musst Du dich kostenlos anmelden, bevor Du Beiträge verfassen und Fragen stellen kannst.
Klicke auf nachfolgenden Link, um die Anmeldung zu starten. - Anmeldung jetzt starten.

"Beim Installieren von Mac OS X ist ein Problem aufgetreten."

  1. vor 9 Jahren

    Alex

    7 Feb 2013 Administrator 10.13 (High Sierra) MacBook Air iMac iPhone 6

    Ich habe vor Kurzem die HDD in meinem MacBook Pro 2008 mit einer SSD ersetzt und wollte darauf ein frisches Mountain Lion aufsetzen. Beim bootem vom USB Stick mit dem Mountain Lion InstallESD-Diskimages kam immer wieder folgende Fehlermeldung.

    Beim Installieren von "Mac OS X" ist ein Problem aufgetreten.
    Versuchen Sie, erneut zu installieren.

    Im Installationprotokoll waren folgende Zeilen vermerkt:

    OSInstaller[337] Failed to locate volume with UUID xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx
    OSInstaller[337] Couldnt find the Mac OS (Server) install data)

    Der Mac hatte sich also die ursprüngliche UUID der HDD gemerkt, welche er nun verständlicherweise nicht mehr finden konnte.

    Das Problem war der NVRAM / PRAM.

    Information stored in NVRAM / PRAM includes:
    Speaker volume
    Screen resolution
    Startup disk selection
    Recent kernel panic information, if any

    Ein einfacher NVRAM & PRAM Reset lies den Mac alles vergessen und die Installation lief wie gewohnt einwandfrei durch.

    NVRAM bzw. PRAM zurücksetzen

    [LIST=1]
    [*]Fahre den Mac herunter.
    [*]Suche die Tasten: Befehlstaste (⌘), Alt, P und R.
    [*]Schalte den Computer ein.
    [*]Halte die Tasten aus Schritt 2 gedrückt, bevor der graue Startbildschirm angezeigt wird.
    [*]Halte die Tasten gedrückt, bis der Computer erneut startet und der Startton zum zweiten Mal zu hören ist.
    [*]Lasse Sie die Tasten los.
    [/LIST]

    Vielleicht konnte ich ja jemandem damit Helfen. :-)

  2. vor 8 Jahren

    Marauder1981

    17 May 2013

    Hallo,
    genau das was ich gesucht habe, Danke!

    Habe das OS X Image auf einen USB Stick verfrachtet, und beim Start meckerte Dieser trotz keines SSD Wechsels die gleiche Leier.
    Dank des Resets startete die Installation aber einwandfrei durch.

    Gruß,

    Mike

 

oder registriere Dich, um zu antworten!