Wenn dies Dein erster Besuch hier ist, musst Du dich kostenlos anmelden, bevor Du Beiträge verfassen und Fragen stellen kannst.
Klicke auf nachfolgenden Link, um die Anmeldung zu starten. - Anmeldung jetzt starten.

Systemeinstellung.app stürzt ab

  1. vor 6 Jahren

    Kalle

    16 Mar 2013

    Hallo !
    ich hatte versucht über die Systemeinstellung das Hintergrundbild zu ändern.
    und meine privaten Fotos ausgwählt. Mit der Tatsache, daß sich die Systemeinstellung komplett "aufhängt" bzw. überhaupt nicht mehr reagiert.
    Trotz Neustart funktioniert das nicht mehr. Ich kann die Systemeinstellung nur noch öffnen, dann hängt sie sich auf (Programm reagiert nicht). Kann mir jemand helfen ??

  2. Alex

    17 Mar 2013 Administrator 10.13 (High Sierra) MacBook Air iMac iPhone 6

    Zum Setzen des Hintergrundbildes: rechte Maustaste auf dein Wunschbild und "Als Schreibtischhintergrund festlegen".

  3. Kalle

    18 Mar 2013

    danke - aber hat auch nicht funktioniert. sobald ich das mache, bekomme ich nur wieder einen kleinen Bildausschnitt. Mir scheint, daß die komplette Systemeinstellung sich aufgehängt hat.

  4. Alex

    20 Mar 2013 Administrator 10.13 (High Sierra) MacBook Air iMac iPhone 6

    Probiere folgendes:

    Gehe in deinen Programme-Ordner oder drücke CMD+Shift+A, dann markiere Systemeinstellungen und drücke CMD+I, wenn dort der Haken bei "Im 32-Bit-Modus öffnen" gesetzt ist, entferne diesen.

  5. Kalle

    20 Mar 2013

    Hallo Alex - der Haken ist nicht gesetzt.
    ich werde wohl nicht umhinkommen alle gespeicherten Bilder zu löschen um die Systemsteuerung irgendwie beim Hochladen zu entlasten - evtl, klappts ja..

    gruss

  6. Alex

    20 Mar 2013 Administrator 10.13 (High Sierra) MacBook Air iMac iPhone 6

    Du kannst auch noch folgendes probieren, sofern du iPhoto nutzt.

    1. CMD+Alt gedrückt halten und die iPhoto Library doppelt klicken (im Bilderordner)
    2. dann alles bis auf "aus autom. Backup neu anlgen" anhaken
  7. Kalle

    21 Mar 2013

    Hallo Alex - wie immer besten Dank -- hat allerdings auch nicht geklappt-- aber ich habe als letzte "Verzweiflungstat" meine kompletten Bilder (ca. 12500 Dateien !) gelöscht und siehe da ---
    ALLES FUNKTIONIERT WIEDER -- da war wohl irgendeine "schlechte Datei" dabei .
    nochmals besteb Dank für Deinen Support.
    So, jetzt habe ich wohl genug zu tun die Bilder bzw. Dateien wieder vorsichtig aufzuspielen.

    gruss Kalle

  8. vor 4 Jahren

    Purusha

    29 Jun 2014

    Hallo,

    ich hatte seit 2 Tagen das gleiche Problem und der Fehler lag bei den Bildern im Ordner "Pictures".

    Ich habe allerdings zuerst einen Unterordner als Backup angelegt - z.B. mit Namen "Backup-Pictures" und alle Bilder aus dem Pictures-Ordner dorthin kopiert.
    Erst danach habe ich die gesamten Bilder im Verzeichnis "Pictures" gelöscht.

    Nun funktioniert das Programm "Systemeinstellungen" wieder tadellos und ich kann in Ruhe meine Bilder mit anderen Applikationen durchforsten, um zu sehen, wo der Hund begraben liegt.

    Besten Dank nochmals für die Informationen!

  9. Manchmal vergiftet man Daten einfach nur, indem man Sachen in die Namen schreibt, die da nicht reindürfen:
    Der Dateinamen darf nur einen Punkt enthalten, nämlich den vor der Extension, z.B. *.JPG
    Richtig gefährlich ist ein Querstrich (/) oder ein Doppelpunkt (: ) im Namen, das sind nämlich Steuerzeichen. Gerade diese Zeichen werden jedoch manchmal von Digitalkameras automatisch in den Namen als Datumsbezeichnung eingefügt! z.B. 2014/07/08 oder 07:08.2014. Das sollte man unbedingt umbenennen!

 

oder registriere Dich, um zu antworten!