Wenn dies Dein erster Besuch hier ist, musst Du dich kostenlos anmelden, bevor Du Beitr├Ąge verfassen und Fragen stellen kannst.
Klicke auf nachfolgenden Link, um die Anmeldung zu starten. - Anmeldung jetzt starten.

W-Lan Problem

  1. vor 4 Jahren
    Bearbeitet vor 4 Jahren von Kurt Radowisch

    Vor ein paar Tagen war ich bei einem Freund zu Besuch, wo ich in seiner Wohnung mein Huawei E5330-W-Lan Modem in Betrieb hatte. An das kann man ja bis zu 10 Geräte hängen. Und das hat bisher auch immer geklappt.
    Er wollte sich nun mit seinem Windoof-Laptop, ein HP Compaq nc8430 (ES591EA) über mein W-Lan was runterladen, weil ich einen günstigeren Tarif habe. Jedoch war sein Laptop um nichts in der Welt dazu zu bringen, das W-Lan zu finden.
    Mit seinem Handy (auch Windoof) und dem Nokia eines weiteren anwesenden Freundes war es eine Sache von Sekunden.

    Woran kann das liegen?
    Vielleicht an 2,4 oder 5 GHz?
    Ist der Compaq überhaupt W-Lan-fähig? Bei Windoof-Geräten wüßte ich gar nicht, wie man das feststellen kann.
    Würde es etwas nützen, dem Compaq einen USB-W-Lan-Adapter um knapp 10 Euronen zu spendieren? (Etwa den: TP-LINK TL-WN823N WLAN-USB-Adapter)

    Das ist das Problem bei Apfelcomputern: Alles funktioniert meist auf Anhieb, so daß ich mir nie Gedanken mache, warum es funktioniert. Und wenn es einmal nicht funktioniert, habe ich keine Ahnung, wo ich ansetzen soll.

    LG

  2. Also, der USB-W-Lan-Adapter hat nichts gebracht.
    Die beiliegende Software wurde installiert, aber trotzdem das W-Lan vom Compaq nicht gefunden.
    Obwohl es zweifelsfrei vorhanden und aktiv ist, denn andere Geräten konnten sich problemlos damit verbinden.

    LG

  3. Wir haben nun den USB-W-Lan-Adapter an meinen MacBook Pro angeschlossen.
    Dazu habe ich mein eingebautes W-Lan deaktiviert.
    Der Stick wurde nicht erkannt, tauchte weder bei den angeschlossenen Geräten noch in den Netzwerkeinstellungen auf.
    Die beiliegende Software ließ sich nur halb installieren; bei der Abfrage: "für alle Benutzer?" ließ sich nichts mehr anklicken, auch der Button "Fortfahren" blieb ausgegraut.
    Keine Idee, warum.
    Ich habe nun das interne W-Lan wieder aktiviert, das funktioniert wenigstens.

    Kann ein MacBook Pro mit eingebautem W-Lan überhaupt mit einem zweiten oder anderen W-Lan ausgestattet werden?

    LG

  4. Jetzt hat er seinen Compaq ein paar Tage bei einem Techniker gelassen, und siehe da - das W-Lan funktioniert ja doch. Was der Techniker genau gemacht hat, weiß ich nicht.
    Nur bei einigen Downloads hat der Compaq gemeldet: Keine Internetverbindung - ni hat zertifiziertes W-Lan.
    Nach Beenden und neu starten ging wieder.
    Ich bin so froh, daß ich Obst esse, anstatt aus dem Fernster zu schauen.

    LG

  5. Bearbeitet vor 4 Jahren von Kurt Radowisch

    Heute hat das W-Lan stundenlange einwandfrei funktioniert - mit 3 gleichzeitig angeschlossenen Geräten.

    Was genau mit dem Compaq los war - keine Ahnung.
    Den USB-W-Lan-Adapter haben wir nicht mehr gebraucht.

    LG

 

oder registriere Dich, um zu antworten!