Wenn dies Dein erster Besuch hier ist, musst Du dich kostenlos anmelden, bevor Du Beiträge verfassen und Fragen stellen kannst.
Klicke auf nachfolgenden Link, um die Anmeldung zu starten. - Anmeldung jetzt starten.

No bootable Device -- insert boot disk and press any key

  1. vor 4 Jahren

    Ich hab schon so ziemlich überall geguckt und ausprobiert, was Foren zu diesem Problem raten. Auch hier hab ich mir schon Beiträge zu diesem Thema angesehen. Bei mir hat das leider nicht geholfen. Deswegen erzähle ich meine Situation.

    Als Erstes:
    Ich habe einen iMac 21,5" Mitte 2010
    3,2 GHz Intel Core i3, Prozessor, 4MB L3 Cache
    8GB DDR3 SDRAm mit 1333 MHz (aufgerüstet von 4GB auf 8GB).
    2TB SSHD Seagate ST2000DX001 (ganz neu eingebaut)
    ATI Radeon HD 5670 Grafikprozessor mit 512MB GDDR3 RAM

    Ich hab relativ direkt nach meinem Kauf in 2010, Windows XP installiert ohne Probleme
    Dann bin ich auf Win7 Pro 64bit umgestiegen - auch hier keine Probleme mit Bootcamp .
    Als dann die eingebaute 1TB SATA kaputtgegangen ist (hat nicht mehr richtig de- und installiert) habe ich mir eine 2TB Wester Digital eingebaut- auch hier kein Problem mit der Installation von Win7 (Bootcamp).

    Nun wollte ich mir einen SSD (Samsung 850 Pro, 256GB) anstelle des Superdrive einbauen, um die Betriebssysteme darauf zu tun.
    Installation von OS X 10.6 mit Installations-DVD und externen Bluray-Brenner von Samsung, war dies kein Problem. Und nach update von 10.6 auf 10.10.3 wollte ich dann via Bootcamp Win7 installieren.

    Ich bin die Schritte einzeln durchgegangen. Und als der Mac dann neugestartet hat und booten will, kommt Blackscreen mit der Fehlermeldung "No bootable Device -- insert boot disk and press any key"

    Ich benutze Win7 Installations-DVD. Ich habe es auch mit USB-Stick probiert (2.0 und 3.0) - kein Erfolg.
    Ich habe dann ein Lite-on Laufwerk und mein ausgebautes Superdrive als externes Laufwerk verwendet, weil Apple in manchen Sachen ziemlich eigen ist. Aber auch hier leider nichts.
    Nach dem Ausbau des Superdrive hat dieses auch nicht mehr richtig funktioniert (Spuckt die cd/dvd nach ca 1 Minute wieder raus).
    Dann hab ich die SSD wieder ausgebaut und Laufwerk wieder eingebaut. Aber selbst dann dieselbe Fehlermeldung. Jetzt habe ich eine ganz neue Hybrid Festplatte von Seagate gekauft und eingebaut. Auch hier: Installation von OS X 10.6 und auf 10.10.4 geupdated.
    Dann mit Bootcamp probiert - Nichts...- selbe Fehlermeldung

    Das Superdrive funktioniert immer noch nicht richtig.
    Nun bin ich am verzweifeln. Auch mit mit Hilfe meines sehr erfahrenen Bruders konnte ich nichts erreichen. Soll ich mir ein neues Apple Laufwerk kaufen und dann probieren?
    Ich weiss nicht mehr weiter.
    PS. Beim Partitionieren hab ich bei Mac das Format "Mac OS Extended (Journaled)" und
    bei Win7 "MS-DOS-Dateisystem (FAT32)" verwendet.

    Entschuldigt für den langen Text, ich wollte es sehr genau machen. Ich hoffe, dass jemand von euch mir eine Lösung geben kann. Ansonsten bin ich für alle Fragen offen, falls ich was wichtiges vergessen hab.

    Danke im Vorraus!

    MFG

  2. Alex

    19 Jul 2015 Administrator 10.13 (High Sierra) MacBook Air iMac iPhone 6

    Ganz schön schwierig den Überblick zu behalten.

    Wenn du den Fehler "no bootable device" erhältst, starte doch noch einmal neu und halte die Alt-Taste gedrückt.

  3. Und dann direkt über die Win7 CD booten? Hab ich auch schon mehrmals probiert. Klappt aber auch leider nicht.

  4. Alex

    23 Jul 2015 Administrator 10.13 (High Sierra) MacBook Air iMac iPhone 6

    Nein aber beim Starten mit gedrückter Alt-Taste werden mögliche Boot-Volumen angezeigt.

    Über dich Forum-Suche habe ich ein anderes Thema gefunden, hier gab es ein ähnliches Problem:
    http://forum.maceinsteiger.de/boot-camp/no-bootable-device-insert-boot-disk-and-press-any-key-1214/

  5. Also wenn ich starte und und die alt-Taste gedrückt halte, kommt ganz normal das Menü. Da steht zu Auswahl: OS X Betriebsystem, WIN7 CD -> wenn im Laufwerk, und EFI Boot. OS X fährt normal hoch und bei der WIN cd und EFI boot kommt blackscreen+fehlermeldung. Deine Verlinkung hat mir leider nicht großartig geholfen :/

 

oder registriere Dich, um zu antworten!